SOCD Cleaner problem.

Comments

6 comments

  • Jasen Hicks

    I think this would be better for a Trouble Ticket vs. a discussion forum topic, but let's troubleshoot since nobody else has this problem. 

     

    First, the most obvious: Does L and does R register as L and R as expected? If not, your wires are swapped somewhere.

    Second, what makes you think its the ground terminal? Is there some solder bridging you see? I need to understand better why you think this is the case.

    Third: What fight stick is this installed in?

    1
    Comment actions Permalink
  • Rosas717

    Oh apologies I thought that a ticket meant something was wrong with the product and I’m not certain that was the case.

    L and R individuallly do what’s expected:

    Only when a wire is not connected to the L ground terminal the problem stops. The problem persists even if the L terminal is not plugged in and the L ground terminal is plugged in but not connected to a button. (edit plugged the cable that goes into the L ground terminal into the U ground terminal to share the terminal and the problem arised again. not sure what it means but it's not the terminal.

    It’s being plugged into a PS4 ver of a Hori RAP4 Kai

    Thank you for your attention

    0
    Comment actions Permalink
  • Jasen Hicks

    I think I need to see pictures of the install to help better understand what's going on. I confirmed on my installs of the board this problem doesn't exist and a couple customers have as well. It could be a bad board, it happens, and if so we will replace it. Or it could be an install that needs to be corrected, which I hope to be able to help you through.

    0
    Comment actions Permalink
  • Rosas717

    I appreciate the help. Not sure what i shouldve taken a picture of up close. 

    https://imgur.com/a/ZUDbzuo

    0
    Comment actions Permalink
  • Jasen Hicks

    Well, the issue is.... the board needs power. You need to tap into the 5V and GND on the PCB (stock PCB) and plug it into the 2 pin terminal.

    0
    Comment actions Permalink
  • Rosas717

    apologies this is my time doing actual hardware modifications. took a bit to figure out but did it. thank you again for the help!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk